1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Xen Patches 7-Year-Old VM Escape Hypervisor Vulnerability

Discussion in 'Threatpost' started by RSS, Oct 30, 2015.

  1. RSS

    RSS New Member Member

    Xen patched a seven-year-old vulnerability that allows an attacker to escape a guest virtual machine and attack the host operating system.

    Continue reading...

Share This Page