1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Widespread httpoxy vulnerabilities affect server-side web apps

Discussion in 'Help Net Security' started by RSS, Jul 19, 2016.

  1. RSS

    RSS New Member Member

    A new, branded set of vulnerabilities has been revealed by security researchers, this time responsibly and without too much fanfare. The collective name given to the vulnerabilities is httpoxy. They affect server-side web applications only – application code running in Common Gateway Interface (CGI), or CGI-like environments. “If a vulnerable HTTP client makes an outgoing HTTP connection, while running in a server-side CGI application, an attacker may be able to proxy the outgoing HTTP requests … More →

    Continue reading...
     

Share This Page