1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Warning — Widely Popular ImageMagick Tool Vulnerable to Remote Code Execution

Discussion in 'The Hacker News' started by RSS, May 4, 2016.

  1. RSS

    RSS New Member Member

    A serious zero-day vulnerability has been discovered in ImageMagick, a widely popular software tool used by a large number of websites to process user's photos, which could allow hackers to execute malicious code remotely on servers. ImageMagick is an open-source image processing library that lets users resize, scale, crop, watermarking and tweak images. The ImageMagick tool is supported by
    [​IMG]
    [​IMG]

    Continue reading...
     

Share This Page