1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Update you Flash Player if you don't want ransomware

Discussion in 'Help Net Security' started by RSS, Jun 29, 2015.

  1. RSS

    RSS New Member Member

    It didn't take long for exploit kit authors to incorporate an exploit for the recently discovered zero-day Adobe Flash vulnerability (CVE-2015-3113) into their malicious wares. According to malwar...

    Continue reading...
     

Share This Page