1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Ubuntu Patches Privilege-Escalation Bug

Discussion in 'Threatpost' started by RSS, Jun 22, 2015.

  1. RSS

    RSS New Member Member

    There is a privilege-escalation vulnerability in several versions of Ubuntu that results from the fact that the operating system fails to check permissions when users are creating files in some specific circumstances. Security researcher Philip Pettersson discovered the vulnerability and reported it to Canonical, which maintains Ubuntu. The company has patched the bug, which is […]

    Continue reading...

Share This Page