1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Recently patched XSS vulnerability on eBay invited spearphishing

Discussion in 'SC Magazine' started by RSS, Jan 12, 2016.

  1. RSS

    RSS New Member Member

    A cross-site scripting (XSS) vulnerability on eBay's website that could have been exploited by spearphishers "to steal funds from people, use trusted eBay accounts to scam other users, and more," according to an independent researcher.[​IMG]

    Continue reading...
     

Share This Page