1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Recently Patched OpenSSL Flaw Still Plagues Top Sites

Discussion in 'SecurityWeek' started by RSS, May 30, 2016.

  1. RSS

    RSS New Member Member

    An OpenSSL vulnerability patched in early May with the release of versions 1.0.2h and 1.0.1t still hasn’t been patched on many of the world’s most visited websites, exposing potentially sensitive traffic to man-in-the-middle (MitM) attacks.

    read more

    [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG]

    Continue reading...

Share This Page