1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Persistent XSS Patched in WooCommerce WordPress Plugin

Discussion in 'SecurityWeek' started by RSS, Jul 21, 2016.

  1. RSS

    RSS New Member Member

    An update released this week by the developers of WooCommerce, the popular ecommerce plugin for WordPress, patches a flaw that could allow attackers to hijack vulnerable websites.

    Han Sahin, co-founder of Dutch security firm Securify, discovered that WooCommerce is plagued by a persistent cross-site scripting (XSS) vulnerability.

    read more

    [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG]

    Continue reading...

Share This Page