1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Own a WordPress Website? ISIS is After You — FBI warns

Discussion in 'The Hacker News' started by RSS, Apr 9, 2015.

  1. RSS

    RSS New Member Member

    If you run a self-hosted WordPress website, then you must Beware: "ISIS is after you." Yes, you heard right. The United States Federal Bureau of Investigation (FBI) is warning WordPress users to patch vulnerable plugins for the popular content management system before ISIS exploit them to display pro-ISIS messages. According to the FBI, ISIS sympathizers are targeting WordPress sites
    [​IMG]
    [​IMG]

    Continue reading...
     

Share This Page