1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Oracle Settles with FTC Over ‘Deceptive’ Java Security Updates

Discussion in 'Threatpost' started by RSS, Dec 22, 2015.

  1. RSS

    RSS New Member Member

    Oracle will be required to provide users with a mechanism to uninstall older and vulnerable versions of Java, following a settlement with the Federal Trade Commission.

    Continue reading...

Share This Page