1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

OpenSSL to Patch High Severity Vulnerabilities

Discussion in 'SecurityWeek' started by RSS, Apr 28, 2016.

  1. RSS

    RSS New Member Member

    The OpenSSL Project announced on Thursday that it’s preparing patches for several vulnerabilities affecting the crypto library.

    OpenSSL versions 1.0.2h and 1.0.1t will be released on May 3 between 12:00 and 15:00 UTC. These releases will patch several flaws, including ones rated “high severity.”

    read more

    [​IMG]
    [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG]

    Continue reading...
     

Share This Page