1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

OpenSSL Mystery Patch is No Heartbleed

Discussion in 'Threatpost' started by RSS, Mar 24, 2015.

  1. RSS

    RSS New Member Member

    The anticipated high severity patch in OpenSSL is for a denial-of-service vulnerability in the recently released version 1.0.2 that can crash a client or server with a malformed certificate.

    Continue reading...

Share This Page