1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

OpenSSL 'high' severity flaw just a puny DoS risk

Discussion in 'The Register' started by RSS, Mar 24, 2015.

  1. RSS

    RSS New Member Member

    Is that all you’ve got, ClientHello? I put on my brown trousers for this?


    OpenSSL patched a “high” severity flaw as part of a patch batch on Thursday that turned out to be nowhere near as scary as widely feared.…

    Continue reading...
     

Share This Page