1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

New LogJam SSL Vulnerability Puts Internet Users At Risk

Discussion in 'The Hacker News' started by RSS, May 20, 2015.

  1. RSS

    RSS New Member Member

    After HeartBleed, POODLE and FREAK encryption flaws, a new encryption attack has been emerged over the Internet that allows attackers to read and modify the sensitive data passing through encrypted connections, potentially affecting hundreds of thousands of HTTPS-protected sites, mail servers, and other widely used Internet services. A team of security researchers has discovered a new attack,

    Continue reading...

Share This Page