1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Multiple Vulnerabilities Patched in pfSense

Discussion in 'SecurityWeek' started by RSS, Mar 26, 2015.

  1. RSS

    RSS New Member Member

    Researchers at High-Tech Bridge have uncovered multiple vulnerabilities in the Web interface of pfSense that can be exploited to perform cross-site scripting (XSS) and cross-site request forgery (CSRF) attacks.

    PfSense is an open source firewall/router software distribution based on the FreeBSD operating system.

    read more

    [​IMG]
    [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG]

    Continue reading...
     

Share This Page