1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Multiple Flaws Exposed in Pocket Add-on for Firefox

Discussion in 'The Hacker News' started by RSS, Aug 21, 2015.

  1. RSS

    RSS New Member Member

    With providing easy accessibility, the battle is not won! Server-side Vulnerabilities have been reported by a security researcher in the popular Pocket add-on that comes attached with the Firefox browser. The security flaws could have allowed hackers to exfiltrate data from the company’s servers as well as populate reading lists with malicious links. <!-- adsense --> Pocket,

    Continue reading...

Share This Page