1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Magnitude Exploit Kit Targets Recently-Patched Adobe Flash Player Vulnerability

Discussion in 'SecurityWeek' started by RSS, Jun 19, 2015.

  1. RSS

    RSS New Member Member

    Cybercriminals have added an exploit for a recently-patched Adobe Flash Player vulnerability to the notorious Magnitude exploit kit.

    read more

    [​IMG]
    [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG]

    Continue reading...
     

Share This Page