1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Linksys routers vulnerable through CGI scripts

Discussion in 'The Register' started by RSS, Dec 8, 2015.

  1. RSS

    RSS New Member Member

    More SOHOpeless misery


    Linksys' EA6100-6300 wireless routers need a patch: KoreLogic has published an advisory saying that rubbish CGI scripts in the admin interface open the device up to remote attackers.…

    Continue reading...
     

Share This Page