1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Joomla 3.4.5 released, addresses critical SQL injection vulnerability

Discussion in 'SC Magazine' started by RSS, Oct 23, 2015.

  1. RSS

    RSS New Member Member

    Joomla 3.4.5 addresses a critical SQL injection vulnerability impacting multiple versions of the popular content management system.[​IMG]

    Continue reading...
     

Share This Page