1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

High-Severity OpenSSL Vulnerability allows Hackers to Decrypt HTTPS Traffic

Discussion in 'The Hacker News' started by RSS, May 5, 2016.

  1. RSS

    RSS New Member Member

    OpenSSL has released a series of patches against six vulnerabilities, including a pair of high-severity flaws that could allow attackers to execute malicious code on a web server as well as decrypt HTTPS traffic. OpenSSL is an open-source cryptographic library that is the most widely being used by a significant portion of the Internet services; to cryptographically protect their sensitive Web

    Continue reading...

Share This Page