1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

GoDaddy Addresses Blind XSS Vulnerability Affecting Online Support

Discussion in 'Threatpost' started by RSS, May 9, 2016.

  1. RSS

    RSS New Member Member

    Domain registrar GoDaddy fixed a vulnerability affecting systems used by its customer support agents that could have been abused to take over, modify or delete accounts.

    Continue reading...
     

Share This Page