1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Flaw in Sparkle Updater for Mac opens users of popular apps to system compromise

Discussion in 'Help Net Security' started by RSS, Feb 10, 2016.

  1. RSS

    RSS New Member Member

    A security engineer has recently discovered a serious vulnerability in Sparkle, the widely used open source software update framework for Mac applications, that could be exploited by attackers to moun...

    Continue reading...
     

Share This Page