1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

FBI to WordPress users: patch now before ISIL defaces you

Discussion in 'The Register' started by RSS, Apr 8, 2015.

  1. RSS

    RSS New Member Member

    It's good advice - another holey plug-in's just been popped


    The United States Federal Bureau of Investigation (FBI) has issued a warning to WordPress users: hurry up and patch your content management system before web site is defaced by ISIL sympathisers.…

    Continue reading...
     

Share This Page