1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Easily exploitable LibreOffice flaw is a godsend for hackers

Discussion in 'Help Net Security' started by RSS, Jun 30, 2016.

  1. RSS

    RSS New Member Member

    A serious LibreOffice flaw can be easily exploited by attackers to deliver malware on computers running a vulnerable version of the popular free and open source office suite. According to The Document Foundation, which develops the software suite, the vulnerability (CVE-2016-4324) arises from an insufficient check for validity while parsing the Rich Text Format (RTF) character style index. It is a Use After Free vulnerability that could ultimately allow for malicious code execution. And, unfortunately, … More →

    Continue reading...

Share This Page