1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

DoS Vulnerability Patched in Node.js

Discussion in 'SecurityWeek' started by RSS, Jul 7, 2015.

  1. RSS

    RSS New Member Member

    The stable channel of Node.js has been updated to version 0.12.6. The latest version of the platform fixes a vulnerability that can be exploited for denial-of-service (DoS) attacks.

    The vulnerability, which impacts all Buffer to String conversions, is caused by an out-of-band write in V8's utf-8 decoder.

    read more

    [​IMG]
    [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG]

    Continue reading...
     

Share This Page