1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Dev using Libarchive? Patch and push

Discussion in 'The Register' started by RSS, May 4, 2016.

  1. RSS

    RSS New Member Member

    Input validation bug opens code execution vuln


    The popular Libarchive open source compression library needs an update to cover a code execution vulnerability.…

    Continue reading...
     

Share This Page