1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Critical Vulnerability Patched in Cisco Conferencing Product

Discussion in 'SecurityWeek' started by RSS, Oct 13, 2016.

  1. RSS

    RSS New Member Member

    Flaw in Cisco Meeting Server Allows Hackers to Impersonate Legitimate Users

    A critical vulnerability in one of Cisco’s enterprise video conferencing products allows remote attackers to impersonate legitimate users, the networking giant warned on Wednesday.

    read more

    [​IMG]
    [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG]

    Continue reading...
     

Share This Page