1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Critical Vulnerabilities Affect Open Source Base Transceiver Stations

Discussion in 'SecurityWeek' started by RSS, Aug 26, 2016.

  1. RSS

    RSS New Member Member

    BTS (base transceiver station) products are susceptible to complete takeover because of critical vulnerabilities affecting the underlying software, security firm Zimperium warns.

    read more

    [​IMG]
    [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG]

    Continue reading...
     

Share This Page