1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Critical VMware bug needs patching ASAP

Discussion in 'The Register' started by RSS, Apr 14, 2016.

  1. RSS

    RSS New Member Member

    Oh irony of ironies: The vSphere web client needs a fix just as HTML5 versions emerge


    Patch now, vAdmins: that's the message from VMware after it revealed a "critical security issue in the VMware Client Integration Plugin."…

    Continue reading...
     

Share This Page