1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Critical OpenSSL Flaw Allows Hackers to Decrypt HTTPS Traffic

Discussion in 'The Hacker News' started by RSS, Jan 29, 2016.

  1. RSS

    RSS New Member Member

    The OpenSSL Foundation has released the promised patch for a high severity vulnerability in its cryptographic code library that let attackers obtain the key to decrypt HTTPS-based communications and other Transport layer security (TLS) channels. OpenSSL is an open-source library that is the most widely used in applications for secure data transfers. Most websites use it to enable Secure
    [​IMG]
    [​IMG]

    Continue reading...
     

Share This Page