1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cisco plugs two Cloud Services Platform system compromise flaws

Discussion in 'Help Net Security' started by RSS, Sep 22, 2016.

  1. RSS

    RSS New Member Member

    Cisco has patched two serious vulnerabilities in Cisco Cloud Services Platform 2100, both of which could allow a remote attacker to execute arbitrary code on a targeted system. Both vulnerabilities affect version 2.0 of the platform and there are no workarounds to address them, so administrators are advised to update to release 2.1.0 and later to plug the holes. What’s the problem? Cisco Cloud Services Platform 2100 is a popular Linux Kernel-based Virtual Machine software … More →

    Continue reading...

Share This Page