1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Chrome Flaw Allowed Hackers to Run Malicious Code via PDFs

Discussion in 'SecurityWeek' started by RSS, Jun 9, 2016.

  1. RSS

    RSS New Member Member

    A serious Chrome vulnerability patched recently by Google allowed hackers to execute arbitrary code on a system by using malicious PDF documents.

    The vulnerability, discovered by Aleksandar Nikolic of Cisco Talos, is a heap buffer overflow (CVE-2016-1681) affecting PDFium, the default PDF reader in the Chrome web browser.

    read more

    [​IMG]
    [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG]

    Continue reading...
     

Share This Page