1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

BURN ALL BLOGS. WordPress has a critical XSS flaw

Discussion in 'The Register' started by RSS, Jul 24, 2015.

  1. RSS

    RSS New Member Member

    Vuln lets writers do just about anything to a site, but safety is a click away

    Wordpress has warned users of a “cross-site scripting vulnerability, which could allow users with the Contributor or Author role to compromise a site” and urged all users “to update your sites immediately.”…

    Continue reading...

Share This Page