1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Blind XSS Vulnerability Allowed Compromise of GoDaddy Support

Discussion in 'SecurityWeek' started by RSS, May 10, 2016.

  1. RSS

    RSS New Member Member


    Almost four months after disclosing a blind cross-site scripting (XSS) vulnerability to GoDaddy, researcher Michael Bryant has published details on the vulnerability – because GoDaddy has finally fixed it.

    read more

    [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG]

    Continue reading...

Share This Page