1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Adobe to issue Emergency Patch for Critical Flash Player Vulnerability

Discussion in 'The Hacker News' started by RSS, Apr 6, 2016.

  1. RSS

    RSS New Member Member

    Adobe has been one of the favorite picks of the Hackers to mess with any systems devoid of any operating systems, as Flash Player is a front runner in all the browsers. Hackers have already been targeting Flash Player for long by exploiting known vulnerabilities roaming in the wild. Despite Adobe's efforts, Flash is not safe anymore for Internet security, as one more critical
    [​IMG]
    [​IMG]

    Continue reading...
     

Share This Page