1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Adobe Patches Flash Zero-Day Exploited by Pawn Storm

Discussion in 'SecurityWeek' started by RSS, Oct 19, 2015.

  1. RSS

    RSS New Member Member

    Adobe has released Flash Player updates to address the zero-day vulnerability exploited by the Russia-linked Pawn Storm threat group in attacks aimed at Foreign Affairs Ministries.

    read more

    [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG]

    Continue reading...

Share This Page