1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Adobe Patches Code Execution Flaws in Reader, Acrobat

Discussion in 'Threatpost' started by RSS, Jan 12, 2016.

  1. RSS

    RSS New Member Member

    Adobe today patched 17 remote code execution vulnerabilities in Acrobat and Reader.

    Continue reading...

Share This Page