1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

A Year Later, XSS Vulnerability Still Exists in eBay

Discussion in 'Threatpost' started by RSS, Apr 29, 2015.

  1. RSS

    RSS New Member Member

    A potentially dangerous XSS vulnerability has existed in eBay for more than a year and it doesn’t appear the company is a rush to fix the issue.

    Continue reading...
     

Share This Page