1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

5,000+ e-commerce sites at risk due to buggy WordPress plugin

Discussion in 'Help Net Security' started by RSS, Apr 29, 2015.

  1. RSS

    RSS New Member Member

    A popular WordPress e-commerce plugin that is actively used on over 5,000 websites contains high-risk vulnerabilities that can be exploited to compromise customers' data, execute arbitrary PHP code, a...

    Continue reading...

Share This Page