1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

3 Popular Drupal Modules Found Vulnerable — Patch Released

Discussion in 'The Hacker News' started by RSS, Jul 14, 2016.

  1. RSS

    RSS New Member Member

    Just yesterday, I wrote a warning article announcing that Drupal – the popular open source content management system – will release patches for several highly critical Remote Code Execution (RCE) bugs that could allow attackers to fully take over any affected site. Below are the three separate Drupal modules that affect up to 10,000 websites: 1. RESTful Web Services – a popular module used
    [​IMG]
    [​IMG]

    Continue reading...
     

Share This Page