You can install the package with the command below, depending on your os:
$ yum install ulyaoth-lego
$ dnf install ulyaoth-lego

Lego

Lego is Let's Encrypt client and ACME library written in Go

Available Packages:

Package Version
ulyaoth-lego 0.3.1

Supported Operating Systems:

Operating Systems Versions
Amazon Linux latest
CentOS 6, 7
Fedora 19, 20, 21, 22, 23, 24, 25
Oracle Linux 6, 7
Red Hat 6, 7
Scientific Linux 6, 7

ulyaoth support